Multiple VMware Workstation Products CVE-2016-7085 DLL Loading Remote Code Execution Vulnerability

Bugtraq ID: 92940
Class: Design Error
CVE: CVE-2016-7085
Remote: Yes
Local: No
Published: Sep 13 2016 12:00AM
Updated: Sep 13 2016 12:00AM
Credit: Stefan Kantha, Anand Bhat, and Himanshu Mehta.
Vulnerable: VMWare Workstation Pro 12.1.1
VMWare Workstation Pro 12.1
VMWare Workstation Player 12.1.1
VMWare Workstation Player 12.1
Not Vulnerable: VMWare Workstation Pro 12.5.0
VMWare Workstation Player 12.5


 

Privacy Statement
Copyright 2010, SecurityFocus