SAP Adaptive Server Enterprise SQL Injection Vulnerability

Bugtraq ID: 92950
Class: Input Validation Error
CVE: CVE-2016-7402
Remote: Yes
Local: No
Published: Sep 13 2016 12:00AM
Updated: Nov 24 2016 01:08AM
Credit: The vendor reported this issue.
Vulnerable: SAP Adaptive Server Enterprise 16.0 SP02 PL03
SAP Adaptive Server Enterprise 16.0 SP02 PL01 HF1
SAP Adaptive Server Enterprise 16.0 SP01 PL03
SAP Adaptive Server Enterprise 16.0 SP01
SAP Adaptive Server Enterprise 16.0
SAP Adaptive Server Enterprise 15.7 SP136 HF1
SAP Adaptive Server Enterprise 15.7 SP136
SAP Adaptive Server Enterprise 15.7 SP132
SAP Adaptive Server Enterprise 15.7
SAP Adaptive Server Enterprise 15.5
SAP Adaptive Server Enterprise 15.0
SAP Adaptive Server Enterprise 12.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus