Apache Jackrabbit CVE-2016-6801 Cross-Site Request Forgery Vulnerability

Bugtraq ID: 92966
Class: Input Validation Error
CVE: CVE-2016-6801
Remote: Yes
Local: No
Published: Sep 14 2016 12:00AM
Updated: Oct 03 2016 01:01AM
Credit: Lukas Reschke
Vulnerable: Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Apache Jackrabbit 2.13.2
Apache Jackrabbit 2.12.3
Apache Jackrabbit 2.10.3
Apache Jackrabbit 2.8.2
Apache Jackrabbit 2.6.5
Apache Jackrabbit 2.4.5
Not Vulnerable: Apache Jackrabbit 2.13.3
Apache Jackrabbit 2.12.4
Apache Jackrabbit 2.10.4
Apache Jackrabbit 2.8.3


 

Privacy Statement
Copyright 2010, SecurityFocus