Dropbear SSH CVE-2016-7408 Remote Code Execution Vulnerability

Dropbear SSH is prone to a remote code-execution vulnerability.

Successfully exploiting this issue will allow the attacker to execute arbitrary code within the context of an application using the affected library. Failed exploit attempts will result in a denial-of-service condition.

Dropbear SSH versions prior to 2016.74 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus