Multiple Rockwell Automation RSLogix Products CVE-2016-5814 Local Buffer Overflow Vulnerability

Bugtraq ID: 92983
Class: Boundary Condition Error
CVE: CVE-2016-5814
Remote: No
Local: Yes
Published: Sep 15 2016 12:00AM
Updated: Sep 21 2016 01:00PM
Credit: Ariele Caltabiano (kimiya) working with Trend Micro‚??s Zero Day Initiative
Vulnerable: Rockwell Automation RSLogix Micro Starter Lite 0
Rockwell Automation RSLogix Micro Developer 0
Rockwell Automation RSLogix 500 Starter Edition 0
Rockwell Automation RSLogix 500 Standard Edition 0
Rockwell Automation RSLogix 500 Professional Edition 0
Not Vulnerable: Rockwell Automation RSLogix Micro Starter Lite 8.40
Rockwell Automation RSLogix Micro Developer 8.40
Rockwell Automation RSLogix 500 Starter Edition 8.40
Rockwell Automation RSLogix 500 Standard Edition 8.40
Rockwell Automation RSLogix 500 Professional Edition 8.40


 

Privacy Statement
Copyright 2010, SecurityFocus