Ruby OpenSSL Security Bypass Vulnerability

Bugtraq ID: 93031
Class: Design Error
CVE: CVE-2016-7798
Remote: Yes
Local: No
Published: Sep 19 2016 12:00AM
Updated: Jul 26 2017 10:08AM
Credit: Mike Santillana
Vulnerable: Ubuntu Ubuntu Linux 17.04
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
Ruby-Lang openssl 2.3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus