Apple iOS/tvOS/MacOS/watchOS CVE-2016-4753 Arbitray Code Execution Vulnerability

Apple iOS, tvOS, MacOS and watchOS are prone to an arbitrary code-execution vulnerability.

An attacker can leverage this issue to execute arbitrary code with system privileges. Failed exploit attempts will likely result in denial-of-service conditions.

Versions prior to iOS 10, watchOS 3, MacOS 10.12, and tvOS 10 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus