GraphicsMagick Prior to 1.3.25 Multiple Security Vulnerabilities

GraphicsMagick is prone to multiple security vulnerabilities.

GraphicsMagick is prone to the following vulnerabilities:

1. Multiple Heap-overflow vulnerabilities
2. Multiple denial-of-service vulnerabilities
3. A heap out-of-bounds read vulnerability

Exploiting these issue allows remote attackers to execute arbitrary code or trigger denial-of-service conditions, denying services to legitimate users.

Versions prior to GraphicsMagick 1.3.25 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus