JCraft JSch CVE-2016-5725 Directory Traversal Vulnerability

Bugtraq ID: 93100
Class: Input Validation Error
CVE: CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
CVE-2016-5725
Remote: Yes
Local: No
Published: Aug 31 2016 12:00AM
Updated: Sep 23 2016 12:00AM
Credit: tintinweb
Vulnerable: Trac WikiOutputStreamPlugin 0
Redhat Satellite 6
Redhat OpenShift Enterprise 2
Redhat Jboss Fuse Service Works 6.0
Redhat JBoss Fuse 6.0
Redhat JBoss Data Virtualization 6.0.0
Redhat JBoss BRMS 6.0
Redhat JBoss BPMS 6.0
Redhat JBoss A-MQ 6.0
Redhat Enterprise Virtualization Manager 4
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
NetBeans NetBeans IDE 6.9.1
NetBeans NetBeans IDE 7.0.1
NetBeans NetBeans IDE 6.9
NetBeans NetBeans IDE 5.0
JCraft JSCH 0.1.52
JCraft JSCH 0.1.51
JCraft JSCH 0.1.50
JCraft JSCH 0.1.40
JCraft JSCH 0.1.30
JCraft JSCH 0.1.20
JCraft JSCH 0.1.10
JCraft JSCH 0.1
JCraft JSCH 0.0.10
JCraft JSCH 0.0.1
JCraft JSCH 0.1
IBM Rational Application Devloper for WebSphere Software 0
Eclipse Eclipse Project 3.0
Atlassian JIRA -
Apache Maven Wagon 0
Apache Jakarta Commons VFS 0
Apache Ant 1.9.2
Apache Ant 1.9.1
Apache Ant 1.6.2
Apache Ant 1.8.4
Apache Ant 1.8.3
Apache Ant 1.6
Not Vulnerable: JCraft JSCH 0.1.53


 

Privacy Statement
Copyright 2010, SecurityFocus