Drupal Core Multiple Access Bypass and Cross Site Scripting Vulnerabilities

Bugtraq ID: 93101
Class: Unknown
CVE: CVE-2016-7570
CVE-2016-7571
CVE-2016-7572
Remote: Yes
Local: No
Published: Sep 21 2016 12:00AM
Updated: Oct 03 2016 06:01AM
Credit: Quintus Maximus, Kier Heyl, Ivan and Anton Shubkin.
Vulnerable: Drupal Drupal 8.1.9
Drupal Drupal 8.1.8
Drupal Drupal 8.0.4
Drupal Drupal 8.0.3
Drupal Drupal 8.0.2
Drupal Drupal 8.0.1
Drupal Drupal 8.0
Drupal Drupal 8.1.7
Drupal Drupal 8.1.6
Drupal Drupal 8.1.5
Drupal Drupal 8.1.4
Drupal Drupal 8.1.3
Drupal Drupal 8.1.0
Not Vulnerable: Drupal Drupal 8.1.10


 

Privacy Statement
Copyright 2010, SecurityFocus