ImageMagick 'coders/psd.c' Heap Buffer Overflow Vulnerability

Bugtraq ID: 93122
Class: Boundary Condition Error
CVE: CVE-2016-7514
CVE-2016-7514
CVE-2016-7514
CVE-2016-7514
CVE-2016-7514
Remote: Yes
Local: No
Published: Sep 22 2016 12:00AM
Updated: Sep 23 2016 12:01AM
Credit: Moshe Kaplan.
Vulnerable: ImageMagick ImageMagick 0
+ Turbolinux Turbolinux Server 7.0
+ Turbolinux Turbolinux Workstation 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus