Apache Derby CVE-2015-1832 XML External Entity Information Disclosure Vulnerability

Bugtraq ID: 93132
Class: Input Validation Error
CVE: CVE-2015-1832
Remote: Yes
Local: No
Published: Sep 23 2016 12:00AM
Updated: Apr 17 2019 07:00AM
Credit: The vendor reported this issue.
Vulnerable: Oracle Weblogic Server 12.2.1.3
Oracle Knowledge 8.5.1
Oracle Knowledge 8.6.1
Oracle Knowledge 8.6.0
Oracle Knowledge 8.5.1.7
IBM Development Package for Apache Spark 1.6.2.0
Apache Derby 10.11.1.1
Not Vulnerable: Apache Derby 10.12.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus