phpBB GroupCP.PHP SQL Injection Vulnerability

Bugtraq ID: 9314
Class: Input Validation Error
CVE: CVE-2003-1215
Remote: Yes
Local: No
Published: Dec 29 2003 12:00AM
Updated: Jul 12 2009 12:56AM
Credit: Discovery of this vulnerability has been credited to Jay Gates <zarath@knightsofchaos.com>.
Vulnerable: phpBB Group phpBB 2.0.7
phpBB Group phpBB 2.0.6
phpBB Group phpBB 2.0.5
phpBB Group phpBB 2.0.4
phpBB Group phpBB 2.0.3
phpBB Group phpBB 2.0.2
phpBB Group phpBB 2.0.1
phpBB Group phpBB 2.0 .0
phpBB Group phpBB 2.0 RC4
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 2.0 RC3
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 2.0 RC2
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 2.0 RC1
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 2.0 Beta 1
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 1.4.4
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 1.4.2
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 1.4.1
phpBB Group phpBB 1.4 .0
phpBB Group phpBB 1.2.1
phpBB Group phpBB 1.2 .0
phpBB Group phpBB 1.0 .0
Not Vulnerable: phpBB Group phpBB 2.0.6 c


 

Privacy Statement
Copyright 2010, SecurityFocus