QEMU 'xilinx_ethlite.c' Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 93141
Class: Boundary Condition Error
CVE: CVE-2016-7161
Remote: Yes
Local: No
Published: Sep 23 2016 12:00AM
Updated: Dec 20 2016 02:03AM
Credit: Chaojian Hu.
Vulnerable: SuSE Linux Enterprise Server for SAP 12
SuSE Linux Enterprise Server 12-LTSS
SuSE Linux Enterprise Server 11 SP4
QEMU QEMU 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus