Apache ActiveMQ Artemis CVE-2016-4978 Remote Code Execution Vulnerability

Bugtraq ID: 93142
Class: Serialization Error
CVE: CVE-2016-4978
Remote: Yes
Local: No
Published: Sep 23 2016 12:00AM
Updated: Aug 02 2017 07:09AM
Credit: Matthias Kaiser of Code White
Vulnerable: Redhat JBoss Enterprise Application Platform -
Apache ActiveMQ Artemis 1.3.0
Apache ActiveMQ Artemis 1.2.0
Apache ActiveMQ Artemis 1.1.0
Apache ActiveMQ Artemis 1.0.0
Not Vulnerable: Apache ActiveMQ Artemis 1.4.0


 

Privacy Statement
Copyright 2010, SecurityFocus