Irssi 'buf.pl' Local Information Disclosure Vulnerability

Irssi is prone to local information-disclosure vulnerability.

Exploiting this issue may allow a local attacker to obtain sensitive information that may aid in further attacks.

Irssi buf.pl 2.13 and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus