Adobe Digital Editions CVE-2016-6980 Use After Free Remote Code Execution Vulnerability

Adobe Digital Editions is prone to a remote code-execution vulnerability.

Attackers can exploit this issue to execute arbitrary code within the context of the user running the affected application. Failed attempts will likely cause a denial-of-service condition.

Versions prior to Adobe Digital Editions 4.5.2 are vulnerable.

Note: This issue was previously titled 'Adobe Digital Editions CVE-2016-6980 Unspecified Use After Free Remote Code Execution Vulnerability'. The title has been changed to better reflect the vulnerability information.


 

Privacy Statement
Copyright 2010, SecurityFocus