GNU Bash CVE-2016-7543 Local Command Execution Vulnerability

Bugtraq ID: 93183
Class: Design Error
CVE: CVE-2016-7543
Remote: No
Local: Yes
Published: Sep 26 2016 12:00AM
Updated: May 25 2017 12:00PM
Credit: IBM
Vulnerable: Ubuntu Ubuntu Linux 17.04
Ubuntu Ubuntu Linux 16.10
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
Redhat Enterprise Linux Workstation Optional 6
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server Optional 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node Optional 6
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop Optional 6
Redhat Enterprise Linux Desktop 6
GNU GNU bash 3.1.4
GNU GNU bash 3.0.16
GNU GNU bash 2.3
GNU GNU bash 2.2.1
GNU GNU bash 2.2
GNU GNU bash 2.1
GNU GNU bash 2.0
GNU GNU bash 1.14.5
GNU GNU bash 1.14.3
GNU GNU bash 1.14.2
GNU GNU bash 1.14.1
GNU GNU bash 1.14
GNU GNU bash 4.3
GNU GNU bash 4.2
GNU GNU bash 4.1
GNU GNU bash 4.0
GNU GNU bash 3.2.48
GNU GNU bash 3.2
GNU GNU bash 2.05
GNU GNU bash 2.04
GNU GNU bash 2.03
GNU GNU bash 2.02
GNU GNU bash 2.01.1
GNU GNU bash 2.01
GNU GNU bash 1.14.7
GNU GNU bash 1.14.6
GNU GNU bash 1.14.4
Gentoo Linux
Not Vulnerable: GNU GNU bash 4.4


 

Privacy Statement
Copyright 2010, SecurityFocus