libgd 'gd_webp.c' Integer Overflow Vulnerability

Bugtraq ID: 93184
Class: Boundary Condition Error
CVE: CVE-2016-7568
Remote: Yes
Local: No
Published: Sep 27 2016 12:00AM
Updated: Oct 03 2016 01:01AM
Credit: Ke Liu of Tencent's Xuanwu LAB.
Vulnerable: PHP PHP 7.0.5
PHP PHP 7.0.3
PHP PHP 7.0
PHP PHP 7.0.9
PHP PHP 7.0.8
PHP PHP 7.0.7
PHP PHP 7.0.6
PHP PHP 7.0.4
PHP PHP 7.0.2
PHP PHP 7.0.10
PHP PHP 7.0.1
LibGD LibGD 2.2.3
LibGD LibGD 2.2.1
LibGD LibGD 2.2.0
LibGD LibGD 2.1.1
LibGD LibGD 2.1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus