OpenSLP 'common/slp_compare.c' Remote Buffer Overflow Vulnerability

Bugtraq ID: 93186
Class: Boundary Condition Error
CVE: CVE-2016-7567
CVE-2016-7567
Remote: Yes
Local: No
Published: Sep 27 2016 12:00AM
Updated: Sep 28 2016 10:56AM
Credit: Reno Robert
Vulnerable: OpenSLP OpenSLP 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus