ISC BIND 'buffer.c' Remote Denial of Service Vulnerability

ISC BIND is prone to a remote denial-of-service vulnerability.

An attacker can exploit this issue to cause a denial-of-service condition, denying service to legitimate users.

ISC BIND versions 9.0.x through 9.8.x, 9.9.0 through 9.9.9-P2, 9.9.3-S1 through 9.9.9-S3, 9.10.0 through 9.10.4-P2 and 9.11.0a1 through 9.11.0rc1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus