Cisco IOS and IOS XE Software CVE-2016-6385 Denial of Service Vulnerability

Bugtraq ID: 93203
Class: Input Validation Error
CVE: CVE-2016-6385
Remote: Yes
Local: No
Published: Sep 28 2016 12:00AM
Updated: Oct 26 2016 04:10AM
Credit: Cisco.
Vulnerable: Rockwell Automation Allen-Bradley Stratix 8000 Modular Managed Ethernet Switches 15.2(4)EA3
Rockwell Automation Allen-Bradley Stratix 5700 Industrial Managed Ethernet Switches 15.2(4)EA3
Rockwell Automation Allen-Bradley Stratix 5410 Industrial Distribution Switches 15.2(4)EA3
Rockwell Automation Allen-Bradley Stratix 5400 Industrial Ethernet Switches 15.2(4)EA3
Rockwell Automation Allen-Bradley ArmorStratix 5700 Industrial Managed Ethernet Swit 15.2(4)EA3
Cisco IOS XE Software 0
Cisco IOS Software 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus