Aternity CVE-2016-5061 Multiple Cross Site Scripting Vulnerabilities

Aternity is prone to multiple cross-site scripting vulnerabilities because they fail to sufficiently sanitize user-supplied input.

An attacker may leverage these issues to execute arbitrary script code in an unsuspecting user's browser in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

Aternity 9 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus