Microsoft Azure Active Directory Passport CVE-2016-7191 Authentication Bypass Vulnerability

Bugtraq ID: 93213
Class: Access Validation Error
CVE: CVE-2016-7191
Remote: Yes
Local: No
Published: Sep 28 2016 12:00AM
Updated: Oct 26 2016 04:10AM
Credit: Microsoft
Vulnerable: Microsoft Azure Active Directory Passport 2.0
Microsoft Azure Active Directory Passport 1.4.5
Microsoft Azure Active Directory Passport 1.0
Not Vulnerable: Microsoft Azure Active Directory Passport 2.0.1
Microsoft Azure Active Directory Passport 1.4.6


 

Privacy Statement
Copyright 2010, SecurityFocus