ImageMagick 'coders/viff.c' Denial of Service Vulnerability

Bugtraq ID: 93226
Class: Boundary Condition Error
CVE: CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
CVE-2016-7528
Remote: Yes
Local: No
Published: Sep 29 2016 12:00AM
Updated: Oct 03 2016 12:01AM
Credit: The vendor reported this issue.
Vulnerable: ImageMagick ImageMagick 0
+ Turbolinux Turbolinux Server 7.0
+ Turbolinux Turbolinux Workstation 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus