Pacemaker CVE-2016-7797 Remote Denial of Service Vulnerability

Bugtraq ID: 93261
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-7797
Remote: Yes
Local: No
Published: Feb 22 2016 12:00AM
Updated: Nov 24 2016 01:15AM
Credit: Cedric Buissart
Vulnerable: SuSE Linux Enterprise Software Development Kit 12 SP2
SuSE Linux Enterprise High Availability Extension 12 SP2
ClusterLabs Pacemaker 1.1.14
ClusterLabs Pacemaker 1.1.13
ClusterLabs Pacemaker 1.1.9
ClusterLabs Pacemaker 1.1.12
ClusterLabs Pacemaker 1.1.11
ClusterLabs Pacemaker 1.1.10
ClusterLabs Pacemaker 1.0.11-1.2
Not Vulnerable: ClusterLabs Pacemaker 1.1.15


 

Privacy Statement
Copyright 2010, SecurityFocus