Google Android Mediaserver Multiple Privilege Escalation Vulnerabilities

Google Android is prone to multiple privilege escalation vulnerabilities.

Attackers can exploit these issues to gain elevated privileges within the context of the affected application.

Android 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 and 7.0 are vulnerable.

These issues are being tracked by Android Bug IDs A-30033990, A-30148546 and A-30204103.


 

Privacy Statement
Copyright 2010, SecurityFocus