Google Android AOSP Mail CVE-2016-3918 Information Disclosure Vulnerability

Bugtraq ID: 93299
Class: Configuration Error
CVE: CVE-2016-3918
Remote: Yes
Local: No
Published: Oct 03 2016 12:00AM
Updated: Dec 20 2016 08:10AM
Credit: Wenlin Yang and Guang Gong of Alpha Team, Qihoo 360 Technology Co. Ltd
Vulnerable: Huawei P9 EVA-TL10C00B193
Huawei P9 EVA-TL10C00B192
Huawei P9 EVA-TL10C00B190
Huawei P9 EVA-TL10C00
Huawei P9 EVA-DL10C00B193
Huawei P9 EVA-DL10C00B192
Huawei P9 EVA-DL10C00B190
Huawei P9 EVA-DL10C00
Huawei P9 EVA-CL10C00B193
Huawei P9 EVA-CL10C00B192
Huawei P9 EVA-CL10C00B190
Huawei P9 EVA-CL10C00
Huawei P9 EVA-AL10C00B193
Huawei P9 EVA-AL10C00B192
Huawei P9 EVA-AL10C00B190
Huawei P9 EVA-AL10C00
Google Pixel C 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 7 (2013)
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Nexus 5
Google Android One 0
Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 4.4.4
Google Android 7.0
Google Android 6.0
Not Vulnerable: Huawei P9 EVA-TL10C00B195
Huawei P9 EVA-DL10C00B195
Huawei P9 EVA-CL10C00B195
Huawei P9 EVA-AL10C00B195


 

Privacy Statement
Copyright 2010, SecurityFocus