Dell EMC vApp Manager Multiple Arbitrary Command Execution Vulnerabilities

Bugtraq ID: 93343
Class: Unknown
CVE: CVE-2016-6645
CVE-2016-6646
Remote: Yes
Local: No
Published: Oct 04 2016 12:00AM
Updated: Oct 10 2016 12:04AM
Credit: Travis Emmert from Salesforce and Michael Cramer from Digital Defense Inc.
Vulnerable: EMC vApp Manager 8.2
EMC vApp Manager 8.0
EMC Unisphere for VMAX 8.2
EMC Unisphere for VMAX 8.0
EMC Solutions Enabler 8.2
EMC Solutions Enabler 8.0
Not Vulnerable: EMC Unisphere for VMAX 8.3
EMC Solutions Enabler 8.3


 

Privacy Statement
Copyright 2010, SecurityFocus