X.Org libXrender CVE-2016-7949 Buffer Overflow Vulnerability

Bugtraq ID: 93366
Class: Boundary Condition Error
CVE: CVE-2016-7949
Remote: Yes
Local: No
Published: Oct 04 2016 12:00AM
Updated: Apr 18 2017 12:05AM
Credit: Tobias Stoeckmann
Vulnerable: X.org libXrender 0.9.8
X.org libXrender 0.9.7
X.org libXrender 0.9.9
X.org libXrender 0.9.6
X.org libXrender 0.9.5
X.org libXrender 0.9.4
X.org libXrender 0.9.3
X.org libXrender 0.9.2
X.org libXrender 0.9.1
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus