X.Org libXrender CVE-2016-7950 Out of Bounds Write Denial of Service Vulnerability

Bugtraq ID: 93369
Class: Design Error
CVE: CVE-2016-7950
Remote: Yes
Local: No
Published: Oct 04 2016 12:00AM
Updated: Apr 18 2017 01:04AM
Credit: Tobias Stoeckmann from the OpenBSD.
Vulnerable: X.org libXrender 0.9.8
X.org libXrender 0.9.7
X.org libXrender 0.9.9
X.org libXrender 0.9.6
X.org libXrender 0.9.5
X.org libXrender 0.9.4
X.org libXrender 0.9.3
X.org libXrender 0.9.2
X.org libXrender 0.9.1
Gentoo Linux
Not Vulnerable: X.org libXrender 0.9.10


 

Privacy Statement
Copyright 2010, SecurityFocus