X.Org libXtst CVE-2016-7951 Multiple Integer Overflow Vulnerabilities

X.Org libXtst is prone to multiple integer-overflow vulnerabilities.

An attacker can exploit these issues to execute arbitrary code. Failed exploit attempts will likely cause denial-of-service conditions.


 

Privacy Statement
Copyright 2010, SecurityFocus