X.Org libXvMC CVE-2016-7953 Memory Corruption Vulnerability

Bugtraq ID: 93371
Class: Boundary Condition Error
CVE: CVE-2016-7953
Remote: Yes
Local: No
Published: Oct 04 2016 12:00AM
Updated: Apr 18 2017 01:04AM
Credit: Tobias Stoeckmann
Vulnerable: X.org libXvMC 1.0.8
X.org libXvMC 1.0.7
X.org libXvMC 1.0.5
X.org libXvMC 1.0.4
X.org libXvMC 1.0.3
X.org libXvMC 1.0.2
X.org libXvMC 1.0.9
X.org libXvMC 1.0.6
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus