X.Org libXrandr CVE-2016-7948 Multiple Unspecified Security Vulnerabilities

Bugtraq ID: 93373
Class: Input Validation Error
CVE: CVE-2016-7948
Remote: Yes
Local: No
Published: Sep 25 2016 12:00AM
Updated: Apr 18 2017 01:04AM
Credit: The vendor reported this issue.
Vulnerable: X.org libXrandr 1.5
X.org libXrandr 1.4.1
X.org libXrandr 1.4
X.org libXrandr 1.3.2
X.org libXrandr 1.3
X.org libXrandr 1.2.3
X.org libXrandr 1.3.1
X.org libXrandr 1.2.99.4
X.org libXrandr 1.2.99.3
X.org libXrandr 1.2.99.2
X.org libXrandr 1.2.99.1
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus