IBM Security Guardium CVE-2016-0328 Local Command Injection Vulnerability

Bugtraq ID: 93402
Class: Input Validation Error
CVE: CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
CVE-2016-0328
Remote: No
Local: Yes
Published: Oct 04 2016 12:00AM
Updated: Oct 10 2016 12:05AM
Credit: IBM X-Force Ethical Hacking Team: Paul Ionescu, Warren Moynihan, Jonathan Fitz-Gerald, John Zuccato, Rodney Ryan, Chris Shepherd, Dmitriy Beryoza.
Vulnerable: IBM Security Guardium 10.0.1
IBM Security Guardium 9.5
IBM Security Guardium 9.1
IBM Security Guardium 9.0
IBM Security Guardium 9
IBM Security Guardium 8.2
IBM Security Guardium 10.1
IBM Security Guardium 10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus