VCard4J Toolkit HTML Injection Vulnerability

Bugtraq ID: 9343
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 02 2004 12:00AM
Updated: Jan 02 2004 12:00AM
Credit: Discovery is credited to "Just1n T1mberlake" <hotpackets@hellokitty.com>.
Vulnerable: VCard4J VCard4J 1.1.3
VCard4J VCard4J 1.1.2
VCard4J VCard4J 1.1.1
VCard4J VCard4J 1.1
VCard4J VCard4J 1.0
VCard4J VCard4J 0.2
VCard4J VCard4J 0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus