VMware Horizon View CVE-2016-7087 Directory Traversal Vulnerability

Bugtraq ID: 93455
Class: Input Validation Error
CVE: CVE-2016-7087
Remote: Yes
Local: No
Published: Oct 07 2016 12:00AM
Updated: Oct 26 2016 04:07AM
Credit: Mike Arnold (Bruk0ut)
Vulnerable: VMWare Horizon View 5.3.4
VMWare Horizon View 5.3.1
VMWare Horizon View 7.0
VMWare Horizon View 6.1
VMWare Horizon View 6.0
VMWare Horizon View 5.3
VMWare Horizon View 5.0
Not Vulnerable: VMWare Horizon View 7.0.1
VMWare Horizon View 6.2.3
VMWare Horizon View 5.3.7


 

Privacy Statement
Copyright 2010, SecurityFocus