Apache Tomcat CVE-2016-6325 Local Privilege Escalation Vulnerability

Bugtraq ID: 93478
Class: Design Error
CVE: CVE-2016-6325
Remote: No
Local: Yes
Published: Oct 10 2016 12:00AM
Updated: Oct 26 2016 12:08AM
Credit: Red Hat Product Security
Vulnerable: Redhat JBoss Web Server (JWS) 3.0
Redhat JBoss Enterprise Web Server 2.0.0
Redhat Enterprise Linux Workstation Optional 7
Redhat Enterprise Linux Workstation 7
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server Optional 7
Redhat Enterprise Linux Server EUS 7.2
Redhat Enterprise Linux Server AUS 7.2
Redhat Enterprise Linux Server 7
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node EUS 7.2
Redhat Enterprise Linux HPC Node 7
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop 7
Redhat Enterprise Linux Desktop 6
Redhat Enterprise Linux ComputeNode Optional 7
Redhat Enterprise Linux ComputeNode 7
Redhat Enterprise Linux Client Optional 7
Redhat Enterprise Linux Client 7
Redhat Enterprise Linux 5
Apache Tomcat 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus