MatrixSSL VU#396440 Heap Based Buffer Overflow and Multiple Denial of Service Vulnerabilities

MatrixSSL is prone to a heap-based buffer-overflow vulnerability and multiple denial-of-service vulnerabilities.

An attacker can exploit these issues to execute arbitrary code and cause denial-of-service conditions.

MatrixSSL 3.8.5 and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus