PHP 'password_verify()' Function Out-of-Bounds Read Denial of Service Vulnerability

Bugtraq ID: 93578
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Oct 14 2016 12:00AM
Updated: Oct 26 2016 12:08AM
Credit: hanno at boeck dot de.
Vulnerable: PHP PHP 7.0.5
PHP PHP 7.0.3
PHP PHP 7.0
PHP PHP 7.0.8
PHP PHP 7.0.7
PHP PHP 7.0.6
PHP PHP 7.0.4
PHP PHP 7.0.2
PHP PHP 7.0.11
PHP PHP 7.0.10
PHP PHP 7.0.1
PHP PHP 7.0
Not Vulnerable: PHP PHP 7.0.12


 

Privacy Statement
Copyright 2010, SecurityFocus