JasPer CVE-2016-8693 Double Free Remote Code Execution Vulnerability

Bugtraq ID: 93587
Class: Input Validation Error
CVE: CVE-2016-8693
Remote: Yes
Local: No
Published: Oct 17 2016 12:00AM
Updated: May 23 2017 04:28PM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
jasper_project jasper 1.900.4
jasper_project jasper 1.900.3
jasper_project jasper 1.900.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus