PHP LibGD CVE-2016-8670 Stack Buffer Overflow Vulnerability

Bugtraq ID: 93594
Class: Boundary Condition Error
CVE: CVE-2016-8670
Remote: Yes
Local: No
Published: Oct 14 2016 12:00AM
Updated: Feb 02 2017 02:00AM
Credit: Emmanuel Law
Vulnerable: PHP PHP 7.0.11
LibGD LibGD 0
Apple macOS 10.12.2
Not Vulnerable: Apple macOS 10.12.3


 

Privacy Statement
Copyright 2010, SecurityFocus