Foxit Reader and PhantomPDF Multiple Security Vulnerabilities

Foxit Reader and PhantomPDF are prone to the following vulnerabilities:

1. Multiple Heap-overflow vulnerabilities
2. A denial-of-service vulnerability
3. An integer-overflow vulnerability
4. Multiple remote code-execution vulnerabilities

Attackers can exploit these issues to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts will likely cause denial-of-service conditions.


 

Privacy Statement
Copyright 2010, SecurityFocus