WordPress WP-OliveCart Plugin Multiple Security Vulnerabilities

Bugtraq ID: 93790
Class: Input Validation Error
CVE: CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
CVE-2016-4903
CVE-2016-4904
CVE-2016-4905
Remote: Yes
Local: No
Published: Oct 20 2016 12:00AM
Updated: Oct 26 2016 12:16AM
Credit: Gen Sato of TRADE WORKS Co.,Ltd Security Dept.
Vulnerable: WordPress WP-OliveCart 3.1
Not Vulnerable: WordPress WP-OliveCart 3.1.8
WordPress WP-OliveCart 3.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus