ImageMagick CVE-2016-8862 Memory Corruption Vulnerability

Bugtraq ID: 93794
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-8862
Remote: Yes
Local: No
Published: Oct 17 2016 12:00AM
Updated: Dec 20 2016 12:05AM
Credit: Agostino Sarubbo of Gentoo.
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
ImageMagick ImageMagick 7.0.3.2
Not Vulnerable: ImageMagick ImageMagick 7.0.3.3


 

Privacy Statement
Copyright 2010, SecurityFocus