WordPress hero-maps-pro Plugin 'index.php' Cross Site Scripting Vulnerability

Bugtraq ID: 93815
Class: Input Validation Error
CVE: CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
CVE-2016-1000137
Remote: Yes
Local: No
Published: Oct 10 2016 12:00AM
Updated: Oct 26 2016 01:16AM
Credit: Larry W. Cashdollar, @_larry0.
Vulnerable: hero-maps-pro Project hero-maps-pro 2.1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus