Yahoo! Messenger File Transfer Buffer Overrun Variant Vulnerability

Bugtraq ID: 9383
Class: Boundary Condition Error
CVE: CVE-2004-0043
Remote: Yes
Local: No
Published: Jan 08 2004 12:00AM
Updated: Jul 12 2009 12:56AM
Credit: Discovery credited to Tri Huynh.
Vulnerable: Yahoo! Messenger 5.6 .0.1355
Yahoo! Messenger 5.6 .0.1351
Yahoo! Messenger 5.6 .0.1347
Yahoo! Messenger 5.6
Not Vulnerable: Yahoo! Messenger 5.6 .0.1358
Yahoo! Messenger 5.6 .0.1356
Yahoo! Messenger 5.6 .0.1355


 

Privacy Statement
Copyright 2010, SecurityFocus