JasPer 'jpc_dec.c' Remote Heap Buffer Overflow Vulnerability

Bugtraq ID: 93838
Class: Boundary Condition Error
CVE: CVE-2016-10249
Remote: Yes
Local: No
Published: Oct 23 2016 12:00AM
Updated: May 23 2017 04:28PM
Credit: Agostino Sarubbo of Gentoo
Vulnerable: Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
JasPer JasPer 1.900.10
Not Vulnerable: JasPer JasPer 1.900.12


 

Privacy Statement
Copyright 2010, SecurityFocus