Puppet Enterprise CVE-2016-5715 Incomplete Fix Open Redirection Vulnerability

Bugtraq ID: 93846
Class: Input Validation Error
CVE: CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
CVE-2016-5715
Remote: Yes
Local: No
Published: Oct 20 2016 12:00AM
Updated: Oct 26 2016 01:16AM
Credit: John Page aka hyp3rlinx
Vulnerable: Puppetlabs Puppet Enterprise 2015.3.1
Puppetlabs Puppet Enterprise 2015.3
Puppetlabs Puppet Enterprise 2016.3
Puppetlabs Puppet Enterprise 2016.2
Puppetlabs Puppet Enterprise 2016.1
Puppetlabs Puppet Enterprise 2016.0
Puppetlabs Puppet Enterprise 2015.3.3
Puppetlabs Puppet Enterprise 2015.2.3
Puppetlabs Puppet Enterprise 2015.2.2
Puppetlabs Puppet Enterprise 2015.2.1
Puppetlabs Puppet Enterprise 2015.2.0
Not Vulnerable: Puppetlabs Puppet Enterprise 2016.4


 

Privacy Statement
Copyright 2010, SecurityFocus