Apple macOS Prior to 10.12.1 Multiple Security Vulnerabilities

Apple macOS is prone to multiple security vulnerabilities.

Attackers can exploit these issues to execute arbitrary code, gain sensitive information, cause denial-of-service conditions, bypass security restrictions, gain elevated privileges and perform unauthorized actions. This may aid in other attacks.

This issue is fixed in Apple macOS 10.12.1.


 

Privacy Statement
Copyright 2010, SecurityFocus